Saltar al contenido

Categoría: Consultas

Problema al actualizar Anypoint Studio 6.2.2: «Backup of file MANIFEST.MF failed»

Es posible que suceda el siguiente error al tratar de actualizar Anypoint Studio en la versión 6.2.2 mediante la opción de la barra de menús Help > Check for Updates: El error indica; Backup of file C:\Program Files\AnypointStudio\META-INF\MANIFEST.MF failed. File that was copied to backup could not be deleted… Comprobamos…

Error «Attempted to install an OBR that does not have exactly one main plugin jar» a la hora de instalar un plugin desarrollado en JIRA

Es posible que desarrollando un plugin para JIRA con el Atlassian SDK sea posible compilarlo sin problema con Apache Maven y las pruebas unitarias junto con las de integración sean exitosas, generando el artefacto desplegable en formato OBR. Sin embargo, a la hora de instalar el plugin en JIRA como…

Permitir comentarios cuando se muestra el aviso «Los comentarios están cerrados» en una entrada de WordPress

Si a la hora de publicar una nueva entrada redactada con WordPress se muestra un aviso similar al siguiente (mismo texto pero distinto formato, puesto que la presentación del aviso varía en función del tema utilizado): Editar la entrada con un usuario redactor y en la esquina superior derecha clic…

Migrar de HTTP a HTTPS en WordPress utilizando certificados SSL/TLS gratuitos de Let’s Encrypt

Introducción Siempre fui consciente de que el blog utilizaba un protocolo no seguro (HTTP) con los navegadores de los usuarios. A ellos apenas les afecta, ya que la mayoría no requieren autenticarse para hacer uso de la web, pero su privacidad también es importante y el protocolo HTTPS la proporciona.…

Ha habido un error al subir el fichero en WordPress: Sólo se ha podido subir una parte del mismo

Tras actualizar el sistema operativo Debian GNU/Linux era imposible subir ficheros de medios (vídeos e imágenes) al WordPress. El error arrojado no era descriptivo: Sólo se ha podido subir una parte del archivo. Tras analizar los permisos de los directorios del WordPress (usuario www-data), los logs activando el modo debug,…

Error: could not open ‘C:\Program Files\Java\jre1.8.0_60\lib\amd64\jvm.cfg’

Se trata de un error al quedar el JRE de Java en un estado inconsistente, habitualmente al instalar una versión del JDK obsoleta. Al parecer, el fichero jvm.cfg se encarga de contener configuración necesaria para ejecutar los comandos java y javac utilizados por las aplicaciones e IDEs como Eclipse y…